camel-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Hadrian Zbarcea (JIRA)" <j...@apache.org>
Subject [jira] Updated: (CAMEL-1827) camel-cxf feature osgi bundles have not right version
Date Mon, 20 Jul 2009 04:10:35 GMT

     [ https://issues.apache.org/activemq/browse/CAMEL-1827?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Hadrian Zbarcea updated CAMEL-1827:
-----------------------------------

    Fix Version/s:     (was: 2.0.0)
                   2.0-M3

> camel-cxf feature osgi bundles have not right version 
> ------------------------------------------------------
>
>                 Key: CAMEL-1827
>                 URL: https://issues.apache.org/activemq/browse/CAMEL-1827
>             Project: Apache Camel
>          Issue Type: Bug
>    Affects Versions: 1.6.1, 2.0-M2
>            Reporter: Willem Jiang
>            Assignee: Willem Jiang
>             Fix For: 1.6.2, 2.0-M3
>
>
> the camel-cxf features includes these bundles which are wrong
>     <bundle>mvn:org.apache.servicemix.specs/org.apache.servicemix.specs.jsr311-api-1.0/${</bundle>
>     <bundle>mvn:org.apache.geronimo.specs/geronimo-ws-metadata_2.0_spec/${geronimo-ws-metadata-bundle-version}</bundle>

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message