camel-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Andreas Kuhtz (JIRA)" <j...@apache.org>
Subject [jira] Updated: (CAMEL-1690) Components in Camel-Extra need to be upgraded to work with Camel 2.0
Date Thu, 25 Jun 2009 12:17:36 GMT

     [ https://issues.apache.org/activemq/browse/CAMEL-1690?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Andreas Kuhtz updated CAMEL-1690:
---------------------------------

    Attachment: camel-extra.diff

patch for upgrade camel-extra to CAMEL 2.0-SNAPSHOT

> Components in Camel-Extra need to be upgraded to work with Camel 2.0
> --------------------------------------------------------------------
>
>                 Key: CAMEL-1690
>                 URL: https://issues.apache.org/activemq/browse/CAMEL-1690
>             Project: Apache Camel
>          Issue Type: Bug
>            Reporter: Joe Gottman
>            Assignee: Hadrian Zbarcea
>             Fix For: 2.0.0
>
>         Attachments: camel-extra.diff
>
>
> I don't know whether this is the right forum to report this, but the components in camel-extra
will not work with Camel 2.0.  For example they still use generics in their Consumer and Producer
classes.

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message