camel-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Claus Ibsen (JIRA)" <>
Subject [jira] Created: (CAMEL-1067) camel-list should be renamed to camel-browse
Date Mon, 10 Nov 2008 11:26:05 GMT
camel-list should be renamed to camel-browse

                 Key: CAMEL-1067
             Project: Apache Camel
          Issue Type: Task
            Reporter: Claus Ibsen
            Priority: Minor
             Fix For: 2.0.0

The list component is a bit misleading and confusing name. It is used for *browsing* endpoints
such as the exchanges that they have processed.

Renaming it to: *browse* would better mark its purpose.

This message is automatically generated by JIRA.
You can reply to this email to add a comment to the issue online.

View raw message