camel-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Claus Ibsen (JIRA)" <j...@apache.org>
Subject [jira] Commented: (CAMEL-559) Upgrade to ActiveMQ 5.1.0
Date Sun, 01 Jun 2008 09:42:00 GMT

    [ https://issues.apache.org/activemq/browse/CAMEL-559?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=43144#action_43144
] 

Claus Ibsen commented on CAMEL-559:
-----------------------------------

Hi claus,

I have the same problem,  activemq 5.0 release has dependency of activeio-core 3.1 snapshot,
but now this snapshot get removed from apache repo.
And this problem get resolved in activemq 5.1 release, so upgrade to 5.1 should resolve it.

Cheers

Freeman

> Upgrade to ActiveMQ 5.1.0
> -------------------------
>
>                 Key: CAMEL-559
>                 URL: https://issues.apache.org/activemq/browse/CAMEL-559
>             Project: Apache Camel
>          Issue Type: Task
>          Components: camel-jms
>    Affects Versions: 1.4.0
>            Reporter: Claus Ibsen
>            Assignee: Claus Ibsen
>            Priority: Critical
>             Fix For: 1.4.0
>
>         Attachments: CAMEL-559_activemq510.patch
>
>


-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message