camel-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Claus Ibsen" ...@silverbullet.dk>
Subject Maven dependency version error for new component and example - how to set it up?
Date Sun, 01 Jun 2008 13:07:10 GMT
Hi

In the trunk there are 2 TODO statements in pom.xml files to include
- spring-integration component
- loan broker example

The TODO: is something similar as:
TODO: fix this 'dependencies.dependency.version' is missing for org.apache.camel:camel-spring-integration'

If I include it in my pom I get the above Maven validation error, and I can not figure out
why?

Any Maven super wizards wanna take a look and explain what I do wrong?


Med venlig hilsen

Claus Ibsen
......................................
Silverbullet
Skovsgårdsvænget 21
8362 Hørning
Tlf. +45 2962 7576
Web: www.silverbullet.dk


Mime
View raw message