camel-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Willem Jiang <willem.ji...@gmail.com>
Subject Re: InstrumentationAgentImpl renaming to DefaultInstrumentationAgent
Date Mon, 26 May 2008 06:11:15 GMT
Hi Claus

I am OK for that.

Cheers,

Willem.

Claus Ibsen wrote:
> Hi
>
> InstrumentationAgentImpl is the only class in camel-core that is named xxxImpl. I proposed
to rename it to DefaultXXX instead as this is the style we have in Camel.
>
> Any objections to this?
>
>
> PS: Ticket in JIRA is: CAMEL-517
>
>
>
> Med venlig hilsen
>
> Claus Ibsen
> ......................................
> Silverbullet
> Skovsgårdsvænget 21
> 8362 Hørning
> Tlf. +45 2962 7576
> Web: www.silverbullet.dk
>
>
>   


Mime
View raw message