camel-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Claus Ibsen (JIRA)" <j...@apache.org>
Subject [jira] Issue Comment Edited: (CAMEL-517) Javadoc - improve summaries etc
Date Mon, 26 May 2008 18:00:54 GMT

    [ https://issues.apache.org/activemq/browse/CAMEL-517?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=42991#action_42991
] 

davsclaus edited comment on CAMEL-517 at 5/26/08 11:00 AM:
-------------------------------------------------------------

- consider renaming InstrumentationAgentImpl to DefaultInstrumentationAgent *DONE*
- look for other xxxImpl could be renamed to a more appropriate name *DONE, only InstrumentationAgentImpl
exists*

      was (Author: davsclaus):
    - consider renaming InstrumentationAgentImpl to DefaultInstrumentationAgent
- look for other xxxImpl could be renamed to a more appropriate name *DONE, only InstrumentationAgentImpl
exists*
  
> Javadoc - improve summaries etc
> -------------------------------
>
>                 Key: CAMEL-517
>                 URL: https://issues.apache.org/activemq/browse/CAMEL-517
>             Project: Apache Camel
>          Issue Type: Bug
>          Components: documentation
>    Affects Versions: 1.3.0
>            Reporter: Claus Ibsen
>            Assignee: Claus Ibsen
>            Priority: Minor
>             Fix For: 1.4.0
>
>
> The javadoc could use to be polished for eg. summaries statis the Apache license instead
of a short brief summary what the class/package does etc.
> It's all the javadoc also for the components.

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message