camel-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Willem Jiang <>
Subject Question about the activeio dependency in camel-jms component
Date Thu, 24 Apr 2008 06:02:36 GMT

I just run the mvn install against the latest trunk code in camel and 
got the test fail in camel-jms component.
When I used mvn -X to find more information , I found maven alway adds 
the activeio 3.1  SNAPSHOT  dependency even we specify the activemq-core 
5.0.0 dependency in the parent pom.xml.

Does activemq 5.0.0 depends on the activeio 3.1-SNAPSHOT ?
If so , it is not a good dependency.



View raw message