camel-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Hadrian Zbarcea <hzbar...@gmail.com>
Subject Re: Required Maven version for Camel
Date Mon, 31 Mar 2008 17:35:20 GMT
Will do.  Thanks a bunch,
Hadrian

On Mar 31, 2008, at 1:21 PM, Jonathan Anstey wrote:

> I think we're gonna need to bump up the required Maven version to  
> 2.0.8. I was using Maven 2.0.7 and the maven-javadoc-plugin was  
> kicking off a full camel build within the current camel build...  
> causing all kinds of weird recursive build errors. In my case, the  
> build actually failed because the examples were trying to build  
> before the camel-core jar :)
>
> Cheers,
> Jon
>
> Index: pom.xml
> ===================================================================
> --- pom.xml     (revision 643066)
> +++ pom.xml     (working copy)
> @@ -30,7 +30,7 @@
>  <description>Camel Parent POM</description>
>  <prerequisites>
> -    <maven>2.0.6</maven>
> +    <maven>2.0.8</maven>
>  </prerequisites>
>  <properties>
>


Mime
View raw message