camel-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Claus Ibsen (JIRA)" <j...@apache.org>
Subject [jira] Commented: (CAMEL-351) Minor mistakes in pom.xml
Date Wed, 05 Mar 2008 19:27:35 GMT

    [ https://issues.apache.org/activemq/browse/CAMEL-351?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=41538#action_41538
] 

Claus Ibsen commented on CAMEL-351:
-----------------------------------

ActiveMQ is set to v4.1.1, is there a reason it can not be upgraded to 5.0.0?

> Minor mistakes in pom.xml
> -------------------------
>
>                 Key: CAMEL-351
>                 URL: https://issues.apache.org/activemq/browse/CAMEL-351
>             Project: Apache Camel
>          Issue Type: Bug
>          Components: camel-core
>    Affects Versions: 1.3.0
>            Reporter: Claus Ibsen
>            Assignee: Willem Jiang
>            Priority: Trivial
>
> 1)
> apache-camel/pom.xml
> Geronimo j2ee jacc spec is duplicated (2 of them)
> 2)
> root/pomx.ml
> httpcore-version>4.0-alpha6</httpcore-version
> httpcore has released a -beta1 version
> 3)
> root/pomx.ml
> And groovy is listed as 
> <version>1.1-beta-3</version>
> Groovy 1.5.4 has been released.
> 4)
> Hibernate has just released a new batch of GA versions
> 5)
> camel-http/pom.xml
> http-client has released a 3.1 final, the pom uses -rc1
> camel-string/pom.xml
> stringtemplate has released v3.1 but Camel refers to 2.3b6

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message