camel-commits mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From cmoulli...@apache.org
Subject [07/50] git commit: downgrade jruby from 1.7.15 to 1.7.13 as the later ones are not valid OSGI bundles
Date Fri, 17 Oct 2014 08:40:00 GMT
downgrade jruby from 1.7.15 to 1.7.13 as the later ones are not valid OSGI bundles


Project: http://git-wip-us.apache.org/repos/asf/camel/repo
Commit: http://git-wip-us.apache.org/repos/asf/camel/commit/543e3a5f
Tree: http://git-wip-us.apache.org/repos/asf/camel/tree/543e3a5f
Diff: http://git-wip-us.apache.org/repos/asf/camel/diff/543e3a5f

Branch: refs/remotes/origin/camel-2.13.x
Commit: 543e3a5fb37ec71bcd277599febffb2535a086c6
Parents: e5d9899
Author: cmueller <cmueller@apache.org>
Authored: Sun Sep 14 13:09:49 2014 +0200
Committer: cmueller <cmueller@apache.org>
Committed: Sun Sep 14 13:13:46 2014 +0200

----------------------------------------------------------------------
 parent/pom.xml | 3 ++-
 1 file changed, 2 insertions(+), 1 deletion(-)
----------------------------------------------------------------------


http://git-wip-us.apache.org/repos/asf/camel/blob/543e3a5f/parent/pom.xml
----------------------------------------------------------------------
diff --git a/parent/pom.xml b/parent/pom.xml
index ebfe0b3..42338d6 100644
--- a/parent/pom.xml
+++ b/parent/pom.xml
@@ -237,7 +237,8 @@
     <jodatime2-bundle-version>2.3</jodatime2-bundle-version>
     <josql-bundle-version>1.5_5</josql-bundle-version>
     <josql-version>1.5</josql-version>
-    <jruby-version>1.7.15</jruby-version>
+    <!-- jruby-core 1.7.14 and 1.7.15 are not valid OSGI bundles: see https://github.com/jruby/jruby/issues/1971
-->
+    <jruby-version>1.7.13</jruby-version>
     <jsendnsca-version>1.3.1</jsendnsca-version>
     <jsmpp-version>2.1.0_4</jsmpp-version>
     <jsch-version>0.1.50</jsch-version>


Mime
View raw message