camel-commits mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From davscl...@apache.org
Subject [2/2] git commit: Fixed camel-groovy to use fixed plugin versions as latest versions dont work.
Date Tue, 25 Jun 2013 06:22:27 GMT
Fixed camel-groovy to use fixed plugin versions as latest versions dont work.


Project: http://git-wip-us.apache.org/repos/asf/camel/repo
Commit: http://git-wip-us.apache.org/repos/asf/camel/commit/a49076e4
Tree: http://git-wip-us.apache.org/repos/asf/camel/tree/a49076e4
Diff: http://git-wip-us.apache.org/repos/asf/camel/diff/a49076e4

Branch: refs/heads/camel-2.11.x
Commit: a49076e4d3752ea040bc2b574a0ad97d366fceb8
Parents: 42b564e
Author: Claus Ibsen <davsclaus@apache.org>
Authored: Tue Jun 25 07:55:12 2013 +0200
Committer: Claus Ibsen <davsclaus@apache.org>
Committed: Tue Jun 25 08:20:22 2013 +0200

----------------------------------------------------------------------
 components/camel-groovy/pom.xml | 5 +++++
 1 file changed, 5 insertions(+)
----------------------------------------------------------------------


http://git-wip-us.apache.org/repos/asf/camel/blob/a49076e4/components/camel-groovy/pom.xml
----------------------------------------------------------------------
diff --git a/components/camel-groovy/pom.xml b/components/camel-groovy/pom.xml
index 9dfc758..225f4af 100644
--- a/components/camel-groovy/pom.xml
+++ b/components/camel-groovy/pom.xml
@@ -80,6 +80,11 @@
 	        <artifactId>groovy-eclipse-compiler</artifactId>
 	        <version>2.7.0-01</version>
 	      </dependency>
+        <dependency>
+          <groupId>org.codehaus.groovy</groupId>
+          <artifactId>groovy-eclipse-batch</artifactId>
+          <version>2.1.3-01</version>
+        </dependency>
 	    </dependencies>
 	  </plugin>
       <plugin>


Mime
View raw message