camel-commits mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From build...@apache.org
Subject svn commit: r830625 - in /websites/production/camel/content: cache/main.pageCache camel-2110-release.html
Date Fri, 31 Aug 2012 07:17:43 GMT
Author: buildbot
Date: Fri Aug 31 07:17:43 2012
New Revision: 830625

Log:
Production update by buildbot for camel

Modified:
    websites/production/camel/content/cache/main.pageCache
    websites/production/camel/content/camel-2110-release.html

Modified: websites/production/camel/content/cache/main.pageCache
==============================================================================
Binary files - no diff available.

Modified: websites/production/camel/content/camel-2110-release.html
==============================================================================
--- websites/production/camel/content/camel-2110-release.html (original)
+++ websites/production/camel/content/camel-2110-release.html Fri Aug 31 07:17:43 2012
@@ -136,7 +136,7 @@
 
 <h2><a shape="rect" name="Camel2.11.0Release-DependencyUpgrades"></a>Dependency
Upgrades</h2>
 
-<ul><li>Async Http Client 1.7.5 to 1.7.6</li><li>Axiom 1.2.10 to
1.2.12</li><li>BeanIO 2.0.0 to 2.0.1</li><li>ConcurrentLinkedHashMap
1.2 to 1.3.1</li><li>Ehcache bundle 2.5.1_1 to 2.5.2_1</li><li>HTTP
Client 4.1.3 to 4.2.1</li><li>Jettison 1.3.1 to 1.3.2</li><li>Lucene
3.6.0 to 3.6.1</li><li>Netty 3.5.1 to 3.5.5</li><li>Ognl bundle 3.0.4_1
to 3.0.5_1</li><li>Restlet 2.0.14 to 2.0.15</li><li>Saxon 9.3.0.11
to 9.4.0.1</li><li>Spring Framework 3.1.1 to 3.1.2</li><li>Spring
Integration 2.1.2 to 2.1.3</li><li>SSHD 0.6.0 to 0.7.0</li><li>Woodstox
4.1.2 to 4.1.3</li></ul>
+<ul><li>Async Http Client 1.7.5 to 1.7.6</li><li>Axiom 1.2.10 to
1.2.12</li><li>BeanIO 2.0.0 to 2.0.1</li><li>ConcurrentLinkedHashMap
1.2 to 1.3.1</li><li>Ehcache bundle 2.5.1_1 to 2.5.2_1</li><li>Groovy
1.8.6 to 1.8.7</li><li>Hazelcast 2.0.2 to 2.3</li><li>HTTP Client
4.1.3 to 4.2.1</li><li>Jettison 1.3.1 to 1.3.2</li><li>Lucene 3.6.0
to 3.6.1</li><li>Netty 3.5.1 to 3.5.5</li><li>Ognl bundle 3.0.4_1
to 3.0.5_1</li><li>Restlet 2.0.14 to 2.0.15</li><li>Saxon 9.3.0.11
to 9.4.0.1</li><li>Spring Framework 3.1.1 to 3.1.2</li><li>Spring
Integration 2.1.2 to 2.1.3</li><li>SSHD 0.6.0 to 0.7.0</li><li>Woodstox
4.1.2 to 4.1.3</li></ul>
 
 
 <h2><a shape="rect" name="Camel2.11.0Release-Importantchangestoconsiderwhenupgrading"></a>Important
changes to consider when upgrading</h2>



Mime
View raw message