camel-commits mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From cmuel...@apache.org
Subject svn commit: r1200362 - in /camel/branches/camel-2.8.x: parent/pom.xml platforms/karaf/features/pom.xml
Date Thu, 10 Nov 2011 15:05:06 GMT
Author: cmueller
Date: Thu Nov 10 15:05:06 2011
New Revision: 1200362

URL: http://svn.apache.org/viewvc?rev=1200362&view=rev
Log:
CAMEL-4654: Upgrade the org.apache.servicemix.bundles to the lates hotfix versions

Modified:
    camel/branches/camel-2.8.x/parent/pom.xml
    camel/branches/camel-2.8.x/platforms/karaf/features/pom.xml

Modified: camel/branches/camel-2.8.x/parent/pom.xml
URL: http://svn.apache.org/viewvc/camel/branches/camel-2.8.x/parent/pom.xml?rev=1200362&r1=1200361&r2=1200362&view=diff
==============================================================================
--- camel/branches/camel-2.8.x/parent/pom.xml (original)
+++ camel/branches/camel-2.8.x/parent/pom.xml Thu Nov 10 15:05:06 2011
@@ -95,7 +95,7 @@
     <httpclient-version>3.1</httpclient-version>
     <icu4j-version>4.0.1</icu4j-version>
     <jackson-version>1.8.6</jackson-version>
-    <jain-sip-ri-bundle-version>1.2.154_1</jain-sip-ri-bundle-version>
+    <jain-sip-ri-bundle-version>1.2.154_2</jain-sip-ri-bundle-version>
     <jasypt-version>1.7</jasypt-version>
     <java-apns-version>0.1.6</java-apns-version>
     <javassist-bundle-version>3.9.0.GA_1</javassist-bundle-version>
@@ -136,7 +136,7 @@
     <scala-version>2.9.1</scala-version>
     <scala-plugin-version>2.15.1</scala-plugin-version>
     <servicemix-specs-version>1.9.0</servicemix-specs-version>
-    <shiro-bundle-version>1.1.0_1</shiro-bundle-version>
+    <shiro-bundle-version>1.1.0_2</shiro-bundle-version>
     <slf4j-version>1.6.1</slf4j-version>
     <smack-version>3.1.0</smack-version>
     <snmp4j-version>1.8.1_5</snmp4j-version>

Modified: camel/branches/camel-2.8.x/platforms/karaf/features/pom.xml
URL: http://svn.apache.org/viewvc/camel/branches/camel-2.8.x/platforms/karaf/features/pom.xml?rev=1200362&r1=1200361&r2=1200362&view=diff
==============================================================================
--- camel/branches/camel-2.8.x/platforms/karaf/features/pom.xml (original)
+++ camel/branches/camel-2.8.x/platforms/karaf/features/pom.xml Thu Nov 10 15:05:06 2011
@@ -34,7 +34,7 @@
 
     <!-- some of the bundles is located at: http://repo1.maven.org/maven2/org/apache/servicemix/bundles/
-->
     <properties>
-      <ant-bundle-version>1.7.0_4</ant-bundle-version>
+      <ant-bundle-version>1.7.0_5</ant-bundle-version>
       <antlr-bundle-version>2.7.7_2</antlr-bundle-version>
       <aopalliance-bundle-version>1.0_3</aopalliance-bundle-version>
       <asm-bundle-version>3.3_2</asm-bundle-version>
@@ -49,100 +49,100 @@
       <commons-configuration-version>1.6</commons-configuration-version>
       <commons-daemon-version>1.0.5</commons-daemon-version>
       <commons-digester-version>2.1</commons-digester-version>
-      <commons-httpclient-bundle-version>3.1_4</commons-httpclient-bundle-version>
+      <commons-httpclient-bundle-version>3.1_6</commons-httpclient-bundle-version>
       <commons-io-bundle-version>1.3.2_3</commons-io-bundle-version>
       <commons-jxpath-version>1.3</commons-jxpath-version>
       <commons-net-version>2.2</commons-net-version>
       <commons-management-version>1.0</commons-management-version>
       <commons-math-version>2.2</commons-math-version>
-      <commons-pool-bundle-version>1.5.4_1</commons-pool-bundle-version>
+      <commons-pool-bundle-version>1.5.4_3</commons-pool-bundle-version>
       <commons-dbcp-bundle-version>1.4_1</commons-dbcp-bundle-version>
-      <dom4j-bundle-version>1.6.1_2</dom4j-bundle-version>
+      <dom4j-bundle-version>1.6.1_4</dom4j-bundle-version>
       <el-api-1.0-version>1.0.1</el-api-1.0-version>
       <fastinfoset-version>1.2.7_3</fastinfoset-version>
       <features.file>features.xml</features.file>
-      <flatpack-bundle-version>3.2.0_1</flatpack-bundle-version>
-      <felix.configadmin.version>1.2.4</felix.configadmin.version>
-      <felix.framework.version>2.0.5</felix.framework.version>
+      <felix-configadmin-version>1.2.4</felix-configadmin-version>
+      <felix-framework-version>2.0.5</felix-framework-version>
+      <flatpack-bundle-version>3.2.0_2</flatpack-bundle-version>
       <freemarker-bundle-version>2.3.18_1</freemarker-bundle-version>
       <geronimo-el-version>1.0.1</geronimo-el-version>
       <geronimo-jsp-version>1.0.1</geronimo-jsp-version>
       <geronimo-ws-metadata-spec-version>1.1.3</geronimo-ws-metadata-spec-version>
       <gernimo-annotation-spec-version>1.1.1</gernimo-annotation-spec-version>
       <gernimo-jaxws22-spec-version>1.1</gernimo-jaxws22-spec-version>
-      <guice-bundle-version>2.0_1</guice-bundle-version>
+      <guice-bundle-version>2.0_2</guice-bundle-version>
       <hadoop-bundle-version>0.20.203.0_1</hadoop-bundle-version>
-      <hamcrest-bundle-version>1.2-dev1_1</hamcrest-bundle-version>
-      <hapi-bundle-version>0.5.1_3</hapi-bundle-version>
-      <hibernate-validator-bundle-version>4.1.0.Final_1</hibernate-validator-bundle-version>
+      <hamcrest-bundle-version>1.2-dev2_4</hamcrest-bundle-version>
+      <hapi-bundle-version>0.5.1_5</hapi-bundle-version>
+      <hibernate-validator-bundle-version>4.1.0.Final_2</hibernate-validator-bundle-version>
       <httpcore-bundle-version>4.0-alpha6_1</httpcore-bundle-version>
       <ibatis-bundle-version>2.3.4.726_2</ibatis-bundle-version>
-      <irclib-bundle-version>1.10_2</irclib-bundle-version>
-      <isorelax-bundle-version>20050913_1</isorelax-bundle-version>
+      <irclib-bundle-version>1.10_4</irclib-bundle-version>
+      <isorelax-bundle-version>20050913_4</isorelax-bundle-version>
       <jackrabbit-version>1.5.3</jackrabbit-version>
-      <java-apns-bundle-version>0.1.6_1</java-apns-bundle-version>
+      <java-apns-bundle-version>0.1.6_2</java-apns-bundle-version>
       <jaxb-bundle-version>2.2.1.1_1</jaxb-bundle-version>
       <jasypt-bundle-version>1.7_3</jasypt-bundle-version>
       <jetty-bundle-version>6.1.26_3</jetty-bundle-version>
-      <jexcelapi-bundle-version>2.4.2_2</jexcelapi-bundle-version>
+      <jexcelapi-bundle-version>2.4.2_4</jexcelapi-bundle-version>
       <javax.el-bundle-version>2.1.0</javax.el-bundle-version>
       <jcr-bundle-version>1.0_2</jcr-bundle-version>
-      <jdom-bundle-version>1.1_3</jdom-bundle-version>
+      <jdom-bundle-version>1.1_4</jdom-bundle-version>
       <jettison-bundle-version>1.3</jettison-bundle-version>
-      <jing-bundle-version>20030619_1</jing-bundle-version>
       <jibx-bundle-version>1.2.2_1</jibx-bundle-version>
+      <jing-bundle-version>20030619_4</jing-bundle-version>
       <jodatime-bundle-version>1.5.2_2</jodatime-bundle-version>
-      <josql-bundle-version>1.5_3</josql-bundle-version>
+      <josql-bundle-version>1.5_5</josql-bundle-version>
       <jruby-bundle-version>1.5.6_1</jruby-bundle-version>
-      <jsch-bundle-version>0.1.44_1</jsch-bundle-version>
+      <jsch-bundle-version>0.1.44_2</jsch-bundle-version>
       <jsendnsca-bundle-version>1.3.1_1</jsendnsca-bundle-version>
       <jsp-api-2.1-version>1.0.1</jsp-api-2.1-version>
-      <juel-bundle-version>2.1.2_1</juel-bundle-version>
+      <juel-bundle-version>2.1.2_2</juel-bundle-version>
       <junit-bundle-version>4.7_1</junit-bundle-version>
       <jsmpp-bundle-version>2.1.0_3</jsmpp-bundle-version>
       <kxml2-bundle-version>2.3.0_1</kxml2-bundle-version>
       <lucene-bundle-version>3.0.3_1</lucene-bundle-version>
-      <mvel-bundle-version>2.0.8_4</mvel-bundle-version>
-      <mina-bundle-version>1.1.7_3</mina-bundle-version>
+      <mvel-bundle-version>2.0.18_2</mvel-bundle-version>
+      <mina-bundle-version>1.1.7_5</mina-bundle-version>
       <neethi-bundle-version>3.0.0</neethi-bundle-version>
-      <oro-bundle-version>2.0.8_3</oro-bundle-version>
+      <oro-bundle-version>2.0.8_5</oro-bundle-version>
       <openjpa-bundle-version>1.2.1_2</openjpa-bundle-version>
       <opensaml-version>2.4.1_1</opensaml-version>
       <joda-time-version>1.6.2</joda-time-version>
-      <oscache-bundle-version>2.4_3</oscache-bundle-version>
       <osgi.compendium.version>4.2.0</osgi.compendium.version>
-      <protobuf-java-bundle-version>2.3.0_1</protobuf-java-bundle-version>
-      <pax.web.version>0.7.2</pax.web.version>
-      <quartz-bundle-version>1.8.3_2</quartz-bundle-version>
+      <oscache-bundle-version>2.4_5</oscache-bundle-version>
       <qpid-bundle-version>0.5.0_2</qpid-bundle-version>
       <quickfix-bundle-version>1.5.1_1</quickfix-bundle-version>
-      <regexp-bundle-version>1.3_1</regexp-bundle-version>      
-      <rome-bundle-version>1.0_1</rome-bundle-version>
-      <saxon-bundle-version>9.1.0.8_1</saxon-bundle-version>
+      <pax.web.version>0.7.2</pax.web.version>
+      <quartz-bundle-version>1.8.3_2</quartz-bundle-version>
+      <protobuf-java-bundle-version>2.3.0_1</protobuf-java-bundle-version>
+      <regexp-bundle-version>1.3_2</regexp-bundle-version>
+      <rome-bundle-version>1.0_2</rome-bundle-version>
+      <saxon-bundle-version>9.1.0.8_2</saxon-bundle-version>
       <scala-bundle-version>2.9.1_1</scala-bundle-version>
       <servlet-api-2.5-version>1.1.2</servlet-api-2.5-version>
-      <serp-bundle-version>1.13.1_2</serp-bundle-version>
-      <smack-bundle-version>3.1.0_1</smack-bundle-version>      
+      <serp-bundle-version>1.13.1_4</serp-bundle-version>
+      <smack-bundle-version>3.2.0_1</smack-bundle-version>
       <spring-version>3.0.5.RELEASE</spring-version>
       <spring-osgi-version>1.2.1</spring-osgi-version>
       <spring-castor-bundle-version>1.2.0</spring-castor-bundle-version>
-      <spymemcached-bundle-version>2.5_1</spymemcached-bundle-version>
-      <stringtemplate-bundle-version>3.2_3</stringtemplate-bundle-version>
-      <tagsoup-bundle-version>1.2_3</tagsoup-bundle-version>
-      <velocity-bundle-version>1.7_2</velocity-bundle-version>
-      <xalan-bundle-version>2.7.1_3</xalan-bundle-version>
-      <xerces-bundle-version>2.9.1_4</xerces-bundle-version>
-      <xmlbeans-bundle-version>2.5.0_1</xmlbeans-bundle-version>
+      <spymemcached-bundle-version>2.5_2</spymemcached-bundle-version>
+      <stringtemplate-bundle-version>3.2_5</stringtemplate-bundle-version>
+      <tagsoup-bundle-version>1.2_5</tagsoup-bundle-version>
+      <velocity-bundle-version>1.7_3</velocity-bundle-version>
+      <xalan-bundle-version>2.7.1_4</xalan-bundle-version>
+      <xerces-bundle-version>2.9.1_5</xerces-bundle-version>
+      <xmlbeans-bundle-version>2.5.0_2</xmlbeans-bundle-version>
       <xmlschema-version>2.0</xmlschema-version>
       <xmlsec-bundle-version>1.4.5_1</xmlsec-bundle-version>
-      <xmlresolver-bundle-version>1.2_3</xmlresolver-bundle-version>
-      <xpp3-bundle-version>1.1.4c_3</xpp3-bundle-version>
-      <xstream-bundle-version>1.3_3</xstream-bundle-version>
       <werken-xpath-bundle-version>0.9.4_3</werken-xpath-bundle-version>
+      <xmlresolver-bundle-version>1.2_4</xmlresolver-bundle-version>
+      <xpp3-bundle-version>1.1.4c_5</xpp3-bundle-version>
+      <xstream-bundle-version>1.4.1_1</xstream-bundle-version>
       <woodstox-core-bundle-version>${woodstox-version}</woodstox-core-bundle-version>
       <stax2-api-bundle-version>3.1.1</stax2-api-bundle-version>
       <saaj-impl-version>1.3.2_2</saaj-impl-version>
-      <wsdl4j-bundle-version>1.6.2_3</wsdl4j-bundle-version>
+      <wsdl4j-bundle-version>1.6.2_5</wsdl4j-bundle-version>
       <wss4j-version>1.6.1</wss4j-version>
       <rhino.bundle.version>1.7R1_3</rhino.bundle.version>
       <scriptengines.version>1.1</scriptengines.version>
@@ -172,13 +172,13 @@
         <dependency>
             <groupId>org.apache.felix</groupId>
             <artifactId>org.apache.felix.framework</artifactId>
-            <version>${felix.framework.version}</version>
+            <version>${felix-framework-version}</version>
             <scope>provided</scope>
         </dependency>
         <dependency>
             <groupId>org.apache.felix</groupId>
             <artifactId>org.apache.felix.configadmin</artifactId>
-            <version>${felix.configadmin.version}</version>
+            <version>${felix-configadmin-version}</version>
             <scope>provided</scope>
         </dependency>
         <dependency>



Mime
View raw message