calcite-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Danny Chan <yuzhao....@gmail.com>
Subject Re: Community and News pages "not secure", according to Chrome
Date Tue, 08 Oct 2019 01:44:36 GMT
I don’t encounter this on my laptop, oops.

Best,
Danny Chan
在 2019年10月8日 +0800 AM3:54,Andrew Pilloud <apilloud@google.com.invalid>,写道:
> You can debug this through the developer tools console. In the Chrome menu
> bar, More tools -> Developer tools.
>
> The error message is "Mixed Content: The page at '<URL>' was loaded over
> HTTPS, but requested an insecure image '<URL>'. This content should also be
> served over HTTPS." It appears the github avatar images are loaded over
> http.
>
> Andrew
>
> On Mon, Oct 7, 2019 at 12:31 PM Julian Hyde <jhyde@apache.org> wrote:
>
> > When I open https://calcite.apache.org/news/ <
> > https://calcite.apache.org/news/> or https://calcite.apache.org/community/
> > <https://calcite.apache.org/community/> pages in Chrome, I get an (i) to
> > the left of the URL bar with the message “Your connection to this site is
> > not fully secure” and a warning on the right side of the URL bar with
> > “Cookies blocked”.
> >
> > Other pages on the site seem to be OK - they display a padlock rather than
> > an (i) at the left of the URL, indicating that the site is secure.
> >
> > Any idea what is wrong with the Community and News pages?
> >
> > Julian
> >
> >

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message