buildr-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Bass Joe <>
Subject Install buildr on openSuSE
Date Thu, 12 Mar 2015 16:44:04 GMT
When I'm following the website instructions to do the Linux Install "the 
easy way" on openSuSE I get

	rake's executable "rake" conflicts with /usr/bin/rake.ruby2.1
	Overwrite the executable? [yN]

How do I install buildr on openSuSE without breaking anything?

View raw message