buildr-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Peter Donald <pe...@realityforge.org>
Subject Re: Update bnd version to 1.50.0 (Getting out new version of buildr)
Date Wed, 26 Sep 2012 05:56:44 GMT
Hi,

On Sun, Sep 23, 2012 at 7:12 PM, Peter Donald <peter@realityforge.org>wrote:

>
>
>> - Are there any show-stoppers where you need some help?
>>
>
I have run up against an issue I would like to see done but I don't have
the bandwidth to address at the moment. Currently we are using the rubyzip
0.9.4 gem but I would like to upgrade to 0.9.9 prior to the release but
unfortunately this causes failures in the CI [1]. I am not sure if it is a
problem with the underlying library, the monkey patches we have made to it
or our incorrect use of it. If you have the time it would be appreciated if
you could look into it.

The time I have left is most likely going to be trying to get the CI
working for Windows nodes..

[1]
https://builds.apache.org/view/A-F/view/Buildr/job/Buildr-ci-build-1.9/55/


> According to my note list I have
> * BUILDR-594 (????)
> * Add JaCoCo buildr extension
> * Update TestNG extension to work with latest version
>
> It looks like I have already done BUILDR-594 but the others would be great
> to get done .. however they may not be show stoppers as such.
>

-- 
Cheers,

Peter Donald

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message