buildr-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Alleyoop <>
Subject Mac OS X Lion buildr does not find buildr.rb
Date Thu, 16 Feb 2012 09:32:36 GMT

that's my current setup:

ruby --version
ruby 1.8.7 (2010-01-10 patchlevel 249) [universal-darwin11.0]

jruby --version
jruby 1.6.6 (ruby-1.8.7-p357) (2012-01-30 5673572) (Java HotSpot(TM) 64-Bit
Server VM 1.6.0_29) [darwin-x86_64-java]

buildr --version
Buildr 1.4.6

puts "i'm loading!!!" 

repositories.remote << 'http://xxx/archiva/repository/internal/'
repositories.release_to = 'http://xxx/archiva/repository/internal/'

When I run the buildr command it just gives me:
RuntimeError : Unable to download No remote repositories

The put is never shown, so I guess it doesn't find the buidlr.rb file.

I tried to place it in the same folder as the buildfile and outside the
.buildr Folder.

I am really at a loss here and would appreciate your help.


View this message in context:
Sent from the Apache Buildr - User mailing list archive at

View raw message