buildr-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Dominic Graefen <dominic.grae...@gmail.com>
Subject Re: 1.4.7.pre pushed to rubygems
Date Thu, 17 Nov 2011 19:02:09 GMT
Did just test to install buildr.pre within rvm, and I am still getting the rjb error! 

devboy > gem install buildr --pre
Fetching: rjb-1.3.3-universal-darwin-10.gem (100%)
Fetching: atoulme-Antwrap-0.7.2.gem (100%)
Fetching: buildr-1.4.7.pre.gem (100%)
To get started run buildr --help
Successfully installed rjb-1.3.3-universal-darwin-10
Successfully installed atoulme-Antwrap-0.7.2
Successfully installed buildr-1.4.7.pre
3 gems installed
Installing ri documentation for rjb-1.3.3-universal-darwin-10...
Installing ri documentation for atoulme-Antwrap-0.7.2...
Installing ri documentation for buildr-1.4.7.pre...
Installing RDoc documentation for rjb-1.3.3-universal-darwin-10...
Installing RDoc documentation for atoulme-Antwrap-0.7.2...
Installing RDoc documentation for buildr-1.4.7.pre...
( ~/Development/Source/haXe/FlashAPITest )
devboy > buildr
[BUG] cross-thread violation on rb_gc()
(null)

Abort trap: 6 

-- 
Dominic Graefen
Freelance: Interactive Developer / Creative Technologist
devboy.org


On Thursday, November 17, 2011 at 7:57 PM, Antoine Toulme wrote:

> Hi folks,
> 
> for kicks, and for people to test the latest fixes in the wild, I pushed
> 1.4.7.pre to rubyforge just now.
> 
> If you have a Mac and a minute of your time, and ran before into the issue
> of RJB not willing to install correctly over RVM, please give it a try. The
> fix for BUILDR-614 should make it seamless to install.
> 
> Thanks!
> 
> Antoine 


Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message