buildr-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Olivier Lefevre <>
Subject Re: Can't install because of dependency issues
Date Thu, 07 Jul 2011 14:02:38 GMT
With all due respect if you don't provide instructions and tell punters (who
may not know anything about ruby and are interested in buildr, not ruby)
that they are on their own, a huge chunk of them just won't bother. Then
you'll have only rubyists as users but maybe that is what you want?

You need to provide at least one tried-and-true way to install the thing.

>From: Antoine Toulme <>
>Cc: Olivier Lefevre <>
>Sent: Thursday, July 7, 2011 7:51 AM
>Subject: Re: Can't install because of dependency issues
>OK, I'll do that.
>In my humble opinion, we need to stop providing installation instructions at all. We have
too much to do to catch up with all the niceties of rubygems, bundler or rvm to be complete
and think of all the corner cases.
>Also, on rubyforge you can grab a zip of buildr + jruby that is a one-stop-shop to use
buildr :)
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message