buildr-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From sshark <ssh...@gmail.com>
Subject Failed to launched buildr in WinXP Service Pack 3
Date Mon, 04 Apr 2011 08:15:06 GMT
Hi,

I try to launched buildr with Ruby 1.9 on my Windows XP machine and
was hit with an error message (below). I have very little Ruby
knowledge and want to use buildr to build my Scala project. Any
pointer / advice would be great.

Thanks

C:/Program Files/Ruby192/lib/ruby/site_ruby/1.9.1/rubygems.rb:900:in `report_act
ivate_error': RubyGem version error: buildr(1.4.5 not >= 0) (Gem::LoadError)
        from C:/Program
Files/Ruby192/lib/ruby/site_ruby/1.9.1/rubygems.rb:248:in `activate'
        from C:/Program
Files/Ruby192/lib/ruby/site_ruby/1.9.1/rubygems.rb:1276:in `gem'
        from C:/Program Files/Ruby192/bin/buildr:18:in `<main>'

>ruby -v
ruby 1.9.2p136 (2010-12-25) [i386-mingw32]

>gem -v
1.6.2

Mime
View raw message