buildr-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Ingo Schmidt <>
Subject Re: Installing on Ubuntu 10.10
Date Fri, 14 Jan 2011 13:56:42 GMT

I can confirm this. It was exactly the same thing for me. Only after 
manually adding a link it worked.

 > except that we recommend installing RubyGems from source instead of 
using the Ubuntu package.

Where is it stated that it is recommended to install RubyGems from source?

IMHO the docs are not very clear here.
They give you two ways of installing, and it is not mentioned which one 
is preferable. So if you decide for the detailed instructions, you will 
read this:
"If using Ubuntu 9.10 or earlier, the Debian package for rubygems will 
not allow you to install Buildr, so you need to install RubyGems from 

So if you are not using Ubuntu 9.10 or earlier, it will work, won't it? 
At least this is how I understood it.

I also vote for the documentation to be a bit clearer on this topic.

Cheers, Ingo =;->

View raw message