buildr-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jean-Philippe Caruana <>
Subject Re: bug in 1.4.1 with tgz package ?
Date Thu, 02 Sep 2010 14:28:26 GMT
Le 01/09/2010 20:24, Alex Boisvert a écrit :
> Hi Jean-Philipe,
> I tried your project and I can't reproduce your issue on Buildr 1.4.1 or
> trunk.   I suggest you open an issue and attach the output of "gem list".
> I suspect some kind of system configuration issue, maybe with one of the tar
> dependency.
> alex

Thanks Alex : I oppened 
with more details (sample project, gem list, ruby version and so on)

-- Jean-Philippe Caruana
Ce message et toutes les pieces jointes (ci-apres le "message") sont
confidentiels et etablis a l'attention exclusive de ses destinataires.
Toute utilisation ou diffusion non autorisee est interdite.
Tout message electronique est susceptible d'alteration. Multimedia Business Services decline
toute responsabilite au titre de ce message s'il a ete altere, deforme
ou falsifie.
Si vous n'etes pas destinataire de ce message, merci de le detruire
immediatement et d'avertir l'expediteur.
This message and any attachments (the "message") are confidential and
intended solely for the addressees. Any unauthorised use or
dissemination is prohibited.
Messages are susceptible to alteration. Multimedia Business Services shall not be liable for
message if altered, changed or falsified.
If you are not the intended addressee of this message, please cancel it
immediately and inform the sender..

View raw message