buildr-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Alex Boisvert" <>
Subject Re: ::RJB.load on Apple's Java 6
Date Thu, 08 Jan 2009 18:44:15 GMT
On Thu, Jan 8, 2009 at 10:14 AM, Daniel Spiewak <> wrote:

> Thinking about it, building a 64bit Ruby is probably a bad idea.  Any
> native
> extensions for gems are bound to be 32bit only, which means I would break
> most of my Ruby stuff if I tried it.  Drat.

For what it's worth, we've been running 64-bit Ruby 1.8.7 and Buildr (incl.
gem dependencies) for a few days now and everything seems to work as
expected.  This is on 64-bit RedHat EL5.


  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message