buildr-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "rp.andrew.moore" <>
Subject Re: Installing Buildr on Solaris
Date Tue, 14 Oct 2008 15:34:39 GMT

Thanks Ittay...

I'm realizing my problem seems to be in the ruby-java-bridge (rjb-1.1.2)
dependency. I seem to have installed ruby and rubygems successfully using
pkg-get from 

Then I try installing buildr via gems and in the process it tries to install
the rjb dependency (it wants version 1.1.2 for some reason). RJB fails to
compile locally... 

I think my next best shot is to try and build and install rjb from source or
something. Any other ideas?


~ Andrew

View this message in context:
Sent from the Apache Buildr - User mailing list archive at

View raw message