buildr-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Assaf Arkin" <>
Subject Re: issue with buildr-dev mailing list, suggestion
Date Sun, 01 Jun 2008 22:26:41 GMT
I got the e-mail twice (I was wondering why it showed up again as
unread).  The thing about Apache mailing lists, you don't get a copy
of the message you post, only replies, which I still think is
annoying, but not sure is fixable.

I'm still drafting a review of the things I tried, and some that are
worth trying to work around this.


On Sun, Jun 1, 2008 at 2:37 PM, Shane Witbeck <> wrote:
> I'm posting here after 2 failed attempts to post on the buildr-dev
> list. I also haven't received any new messages since May 20.
> Being a buildr user for almost a year now and having a vested interest
> in seeing Buildr continue to be successful, I'd like to make a strong
> suggestion.
> It seems that now, just after the 1.3.1 release, there's another
> dependency issue around Antwrap, hoe, and rubyforge. So yet again the
> standard way of installing is broken and will most likely discourage a
> lot of newcomers to Buildr knowing they have to constantly work around
> the dependency issues. I realize this is a caveat of a remote
> dependency system but I really think we need to do a better job of
> either documenting these issues (on the main Buildr site) or start
> assembling installs to insulate ourselves from the dependency-related
> woes. In my opinion, this should be the top priority above all other
> planned features.
> Has anyone else considered making the installs easier and less prone
> to these issues?
> --
> -Shane

CTO, Intalio

View raw message