buildr-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jean-Philippe Caruana <jeanphilippe1.caru...@orange-ftgroup.com>
Subject Re: 7 tests failed on the trunk
Date Tue, 18 May 2010 15:02:37 GMT
Le 18/05/2010 16:53, Antoine Toulme a écrit :
>>   Try with rubygems 1.3.6.
>> I'll try, but I don't know how to do that : my Ubuntu is sticked to 1.3.5,
>> so I suppose I'll have to install it by hand.
> gem update --system

thanks, but it doesn't work on my ubuntu
ERROR:  While executing gem ... (RuntimeError)
     gem update --system is disabled on Debian. RubyGems can be updated 
using the official Debian repositories by aptitude or apt-get.

ok, I'll read the FM. (or install it by hand without apt-get)

>>   I guess you also need Scala.
>> Scala code runner version 2.7.5final -- (c) 2002-2008 LAMP/EPFL
> Aha, we are on 2.7.7. And hopefully 2.8 soon.

okay :-)
I'll wait the 2.8 to be out...

********************************
Ce message et toutes les pieces jointes (ci-apres le "message") sont
confidentiels et etablis a l'attention exclusive de ses destinataires.
Toute utilisation ou diffusion non autorisee est interdite.
Tout message electronique est susceptible d'alteration. Multimedia Business Services decline
toute responsabilite au titre de ce message s'il a ete altere, deforme
ou falsifie.
Si vous n'etes pas destinataire de ce message, merci de le detruire
immediatement et d'avertir l'expediteur.
*********************************
This message and any attachments (the "message") are confidential and
intended solely for the addressees. Any unauthorised use or
dissemination is prohibited.
Messages are susceptible to alteration. Multimedia Business Services shall not be liable for
the
message if altered, changed or falsified.
If you are not the intended addressee of this message, please cancel it
immediately and inform the sender..
********************************

Mime
View raw message