buildr-commits mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "r6p (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (BUILDR-712) Update jruby-openssl dependency version or support a range of versions
Date Thu, 24 Mar 2016 01:10:25 GMT

    [ https://issues.apache.org/jira/browse/BUILDR-712?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=15209532#comment-15209532
] 

r6p commented on BUILDR-712:
----------------------------

We are also affected by this issue, any chance for a patch release i.e. 1.4.24 with this fix
included sooner rather than later in 1.5?

> Update jruby-openssl dependency version or support a range of versions 
> -----------------------------------------------------------------------
>
>                 Key: BUILDR-712
>                 URL: https://issues.apache.org/jira/browse/BUILDR-712
>             Project: Buildr
>          Issue Type: Improvement
>          Components: Core features
>    Affects Versions: 1.4.23
>            Reporter: John Wang
>            Assignee: Antoine Toulme
>             Fix For: 1.5
>
>
> The most recent version of the jruby-openssl gem is 0.9.16 which works fine with buildr.
The dependencies in buildr.gemspec should either specify a range such as '>= 0.8.2' or
update to a more recent version.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message