buildr-commits mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Hudson (JIRA)" <j...@apache.org>
Subject [jira] Commented: (BUILDR-528) Stop using deprecated method Gem::Dependency.version_requirements correctly
Date Tue, 12 Oct 2010 14:07:33 GMT

    [ https://issues.apache.org/jira/browse/BUILDR-528?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=12920213#action_12920213
] 

Hudson commented on BUILDR-528:
-------------------------------

Integrated in Buildr-ci-build #149 (See [https://hudson.apache.org/hudson/job/Buildr-ci-build/149/])
    fix for BUILDR-528 Stop using deprecated method Gem::Dependency.version_requirements correctly


> Stop using deprecated method Gem::Dependency.version_requirements correctly
> ---------------------------------------------------------------------------
>
>                 Key: BUILDR-528
>                 URL: https://issues.apache.org/jira/browse/BUILDR-528
>             Project: Buildr
>          Issue Type: Improvement
>    Affects Versions: 1.4.2
>            Reporter: Peter Donald
>             Fix For: 1.4.3
>
>         Attachments: StopUsingDeprecatedDependencyMethods.diff
>
>
> It looks like someone attempted to stop the setup rake task from using deprecated Gem::Dependency.version_requirements
but got the guard wrong. The attached patch fixes this.

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message