buildr-commits mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Antoine Toulme (JIRA)" <j...@apache.org>
Subject [jira] Resolved: (BUILDR-473) Update jruby-openssl dependency version or support a range of versions
Date Sun, 11 Jul 2010 17:52:49 GMT

     [ https://issues.apache.org/jira/browse/BUILDR-473?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Antoine Toulme resolved BUILDR-473.
-----------------------------------

    Resolution: Fixed

10:49:19~/w/buildr>svn ci CHANGELOG buildr.gemspec -m "fix for BUILDR-473"
Sending        CHANGELOG
Sending        buildr.gemspec
Transmitting file data ..
Committed revision 963117.

> Update jruby-openssl dependency version or support a range of versions 
> -----------------------------------------------------------------------
>
>                 Key: BUILDR-473
>                 URL: https://issues.apache.org/jira/browse/BUILDR-473
>             Project: Buildr
>          Issue Type: Improvement
>          Components: Core features
>    Affects Versions: 1.4.2
>            Reporter: Peter Donald
>            Assignee: Antoine Toulme
>             Fix For: 1.4.2
>
>
> The most recent version of the jruby-openssl gem is 0.7 which works fine with buildr.
The dependencies in buildr.gemspec should either specify a range such as '>= 0.5.2' or
update to a more recent version.

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message