buildr-commits mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Peter Donald (JIRA)" <j...@apache.org>
Subject [jira] Created: (BUILDR-472) ECJ dependency now required to build any java project
Date Sun, 11 Jul 2010 03:42:08 GMT
ECJ dependency now required to build any java project
-----------------------------------------------------

                 Key: BUILDR-472
                 URL: https://issues.apache.org/jira/browse/BUILDR-472
             Project: Buildr
          Issue Type: Bug
          Components: Compilers
    Affects Versions: 1.4.2
            Reporter: Peter Donald
             Fix For: 1.4.2


A recent change has made compiling java require the following dependencies. (Even if I have
not specified the ecj compiler). 

* org.eclipse.jdt.core.compiler:ecj:pom:3.5.1
* org.eclipse.jdt.core.compiler:ecj:jar:3.5.1

This seems like an error and it is annoying to add extra repositories to list just to download
uneeded dependencies

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message