buildr-commits mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From boisv...@apache.org
Subject svn commit: r917093 - /buildr/trunk/doc/installing.textile
Date Sun, 28 Feb 2010 02:20:59 GMT
Author: boisvert
Date: Sun Feb 28 02:20:58 2010
New Revision: 917093

URL: http://svn.apache.org/viewvc?rev=917093&view=rev
Log:
Add note about requirement for Mac dev tools

Modified:
    buildr/trunk/doc/installing.textile

Modified: buildr/trunk/doc/installing.textile
URL: http://svn.apache.org/viewvc/buildr/trunk/doc/installing.textile?rev=917093&r1=917092&r2=917093&view=diff
==============================================================================
--- buildr/trunk/doc/installing.textile (original)
+++ buildr/trunk/doc/installing.textile Sun Feb 28 02:20:58 2010
@@ -70,6 +70,8 @@
 
 *The easy way:* Use this script to "install Buildr on OS X":scripts/install-osx.sh.  This
script will install the most recent version of Buildr, or if already installed, upgrade to
the most recent version.  It will also install Ruby 1.8.6 if not already installed (using
MacPorts/Fink) and upgrage RubyGems to 1.3.1 or later.
 
+You need to have the Apple Development Tools installed.  They are available on the Mac OSX
installation CD.
+
 <br>
 
 *In details:* OS X 10.5 (Leopard) comes with a recent version of Ruby 1.8.6.  You do not
need to install a different version of Ruby when running OS X 10.5.



Mime
View raw message