buildr-commits mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Daniel Harrington (JIRA)" <j...@apache.org>
Subject [jira] Created: (BUILDR-339) Use Rubyforge dependency >= 2.0.0
Date Thu, 12 Nov 2009 17:07:39 GMT
Use Rubyforge dependency >= 2.0.0
---------------------------------

                 Key: BUILDR-339
                 URL: https://issues.apache.org/jira/browse/BUILDR-339
             Project: Buildr
          Issue Type: Improvement
            Reporter: Daniel Harrington
            Priority: Critical


Depending on Rubyforge 1.0.5 causes problems with Jeweler, because Jeweler depends on Rubyforge
>= 2.0.0.

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message