buildr-commits mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Assaf Arkin (JIRA)" <j...@apache.org>
Subject [jira] Commented: (BUILDR-97) Buildr wants to install gems that already exist
Date Mon, 07 Jul 2008 23:20:31 GMT

    [ https://issues.apache.org/jira/browse/BUILDR-97?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=12611397#action_12611397
] 

Assaf Arkin commented on BUILDR-97:
-----------------------------------

I'm using Ruby 1.8.6, RubyGems 1.2, can't replicate this bug.

> Buildr wants to install gems that already exist
> -----------------------------------------------
>
>                 Key: BUILDR-97
>                 URL: https://issues.apache.org/jira/browse/BUILDR-97
>             Project: Buildr
>          Issue Type: Bug
>         Environment: ruby 1.8.6 rubygems 1.1.1 buildr 1.3.1
> gem in focus - uuidtools
>            Reporter: Tim Dysinger
>             Fix For: 1.3.1
>
>
> Install uuidtools and buildr gems on MRI ruby
>  
> Create a new project with a dependency on uuidtools
> Run buildr - it will say that uuidtools is not installed and ask you to install it -
even though it's already installed.

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message