buildr-commits mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Shane Witbeck (JIRA)" <j...@apache.org>
Subject [jira] Commented: (BUILDR-69) Certain artifacts don't download properly from remote repository
Date Thu, 15 May 2008 12:35:56 GMT

    [ https://issues.apache.org/jira/browse/BUILDR-69?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=12597113#action_12597113
] 

Shane Witbeck commented on BUILDR-69:
-------------------------------------

I forgot to mention that I suspect this might be a firewall issue since it seems to work some
of the time.

> Certain artifacts don't download properly from remote repository
> ----------------------------------------------------------------
>
>                 Key: BUILDR-69
>                 URL: https://issues.apache.org/jira/browse/BUILDR-69
>             Project: Buildr
>          Issue Type: Bug
>          Components: Dependency management
>    Affects Versions: 1.2.10
>         Environment: Windoze
>            Reporter: Shane Witbeck
>            Priority: Minor
>
> Certain dependencies don't download as expected from a remote repository. I notice that
the icon for the struts2-core on the repository is different (not a folder like the others)
if I use a browser. I suspect it's a symlink/redirect that Buildr doesn't know how to handle?
> Downloading org.apache.struts:struts2-core:jar:2.0.11.1 
> Downloading http://repo1.maven.org/maven2/org/apache/struts/struts2-core/2.0.11.1/struts2-core-2.0.11.1.jar
> undefined method `zero?' for nil:NilClass
>  

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message