buildr-commits mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Assaf Arkin (JIRA)" <j...@apache.org>
Subject [jira] Commented: (BUILDR-4) XMLBeans task should use the same XMLBeans version as defined in the project
Date Tue, 22 Apr 2008 00:31:21 GMT

    [ https://issues.apache.org/jira/browse/BUILDR-4?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=12591139#action_12591139
] 

Assaf Arkin commented on BUILDR-4:
----------------------------------

With the new buildr.yaml file we could also do:

extensions:
  xmlbeans: 2.2
  openjpa: 1.1

And so forth.

> XMLBeans task should use the same XMLBeans version as defined in the project
> ----------------------------------------------------------------------------
>
>                 Key: BUILDR-4
>                 URL: https://issues.apache.org/jira/browse/BUILDR-4
>             Project: Buildr
>          Issue Type: Bug
>          Components: Extensions
>    Affects Versions: 1.3.1
>         Environment: Buildr 1.2.10
>            Reporter: Tammo van Lessen
>            Assignee: Victor Hugo Borja
>             Fix For: 1.3
>
>
> I recently upgraded Buildr and ran into some issues with Ode.
> Buildr compiles generated classes with XMLBeans 2.3 but Ode uses XMLBeans 2.2 which is
not upward compatible.
> You can reproduce this by compiling the recent ode trunk with Buildr 1.2.10 and then
deploying the war into a tomcat.

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message