brooklyn-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From tbouron <...@git.apache.org>
Subject [GitHub] brooklyn-dist pull request #104: Improve RPM/DEB packages
Date Wed, 13 Sep 2017 13:23:59 GMT
Github user tbouron commented on a diff in the pull request:

    https://github.com/apache/brooklyn-dist/pull/104#discussion_r138617340
  
    --- Diff: deb-packaging/deb/control/control ---
    @@ -19,6 +19,6 @@ Version: [[version]]
     Section: misc
     Priority: optional
     Architecture: all
    -Depends: default-jre-headless (>= 1.7)
    --- End diff --
    
    I'm using `java8-runtime` because Karaf requires java 1.8. Using `default-jre-headless`
could potentially install and use java 1.7 in older system which would be problematic when
launching the service


---

Mime
View raw message