brooklyn-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From neykov <...@git.apache.org>
Subject [GitHub] brooklyn-docs pull request #190: Fix recommended OS / Java version
Date Tue, 23 May 2017 16:09:14 GMT
Github user neykov commented on a diff in the pull request:

    https://github.com/apache/brooklyn-docs/pull/190#discussion_r118036135
  
    --- Diff: guide/ops/requirements.md ---
    @@ -64,14 +64,14 @@ rotation according to your organisation's policy.
     
     ## Supported Operating Systems
     
    -The recommended operating system is CentOS 6.x or RedHat 6.x.
    +The recommended operating system is CentOS 7.x or RedHat 7.x.
     
    -Brooklyn has also been tested on Ubuntu 14.04 and OS X.
    +Brooklyn has also been tested on CentOS 6.x, Ubuntu 14.04, Ubuntu 16.04 and OS X.
     
     
     ## Software Requirements
     
    -Brooklyn requires Java (JRE or JDK) minimum version 1.7. 
    +Brooklyn requires Java (JRE or JDK) minimum version 1.8. 
    --- End diff --
    
    Let's switch to the major version convention - Java 8?


---
If your project is set up for it, you can reply to this email and have your
reply appear on GitHub as well. If your project does not have this feature
enabled and wishes so, or if the feature is enabled but not working, please
contact infrastructure at infrastructure@apache.org or file a JIRA ticket
with INFRA.
---

Mime
View raw message