brooklyn-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Aled Sage (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (BROOKLYN-462) Invalid icon for "server" entity
Date Tue, 11 Apr 2017 09:15:41 GMT

    [ https://issues.apache.org/jira/browse/BROOKLYN-462?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=15964052#comment-15964052
] 

Aled Sage commented on BROOKLYN-462:
------------------------------------

[~svet] can you elaborate please? With brooklyn 0.11.0-SNAPSHOT, when I run in classic mode
(i.e. non-karaf) then I see the icon of a server in the tree view of the "applications" tab.
The summary tab's blueprint section for the server shows:
{noformat}
services:
- type: org.apache.brooklyn.entity.software.base.EmptySoftwareProcess
  name: Server
  iconUrl: classpath://brooklyn/icons/server.svg
{noformat}

In contrast, when I use Brooklyn karaf, there is no icon for the server. The tree view in
the "applications" tab shows only the green dot and no icon (no broken icons).

> Invalid icon for "server" entity
> --------------------------------
>
>                 Key: BROOKLYN-462
>                 URL: https://issues.apache.org/jira/browse/BROOKLYN-462
>             Project: Brooklyn
>          Issue Type: Bug
>            Reporter: Svetoslav Neykov
>
> Deploying the following bluepritn:
> {noformat}
> services:
> - type: server
> {noformat}
> results in broken icon in the left pane.



--
This message was sent by Atlassian JIRA
(v6.3.15#6346)

Mime
View raw message