brooklyn-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bostko <...@git.apache.org>
Subject [GitHub] brooklyn-library pull request #80: Update MariaDB default version
Date Fri, 02 Dec 2016 14:22:08 GMT
GitHub user bostko opened a pull request:

    https://github.com/apache/brooklyn-library/pull/80

    Update MariaDB default version

    On the latest CentOS 7.2.x MariaDB application fails to start.
    This is fixed with the latest MariaDB 5.5.53 so upgrading to it.
    
    Longer term I think it is better if the blueprint is changed to use the yum mariadb repository
and to retrieve an rpm from there.
    
    


You can merge this pull request into a Git repository by running:

    $ git pull https://github.com/bostko/brooklyn-library mariadb_minor_upgrade

Alternatively you can review and apply these changes as the patch at:

    https://github.com/apache/brooklyn-library/pull/80.patch

To close this pull request, make a commit to your master/trunk branch
with (at least) the following in the commit message:

    This closes #80
    
----
commit 8f3197230c4367529fe6ddbf356958295ad33c26
Author: Valentin Aitken <bostko@gmail.com>
Date:   2016-12-02T14:16:11Z

    Update MariaDB default version

----


---
If your project is set up for it, you can reply to this email and have your
reply appear on GitHub as well. If your project does not have this feature
enabled and wishes so, or if the feature is enabled but not working, please
contact infrastructure at infrastructure@apache.org or file a JIRA ticket
with INFRA.
---

Mime
View raw message