brooklyn-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From geomacy <...@git.apache.org>
Subject [GitHub] brooklyn-client pull request: Adds support for Plugins
Date Wed, 27 Apr 2016 15:06:48 GMT
Github user geomacy commented on the pull request:

    https://github.com/apache/brooklyn-client/pull/18#issuecomment-215113533
  
    Also `br` on its own without any args now gives a panic:
    ```
    $ br
    panic: runtime error: index out of range
    
    goroutine 1 [running]:
    panic(0x454080, 0xc82000a0a0)
    	/usr/local/Cellar/go/1.6/libexec/src/runtime/panic.go:464 +0x3e6
    main.runPluginIfExists(0xc82011ad20, 0xc82000a250, 0x0, 0x0, 0xc820112990, 0x8ad900)
    	/Users/geoff/go/src/github.com/apache/brooklyn-client/br/brooklyn.go:63 +0x7fb
    main.main()
    	/Users/geoff/go/src/github.com/apache/brooklyn-client/br/brooklyn.go:55 +0x7ae
    ```


---
If your project is set up for it, you can reply to this email and have your
reply appear on GitHub as well. If your project does not have this feature
enabled and wishes so, or if the feature is enabled but not working, please
contact infrastructure at infrastructure@apache.org or file a JIRA ticket
with INFRA.
---

Mime
View raw message