brooklyn-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From neykov <...@git.apache.org>
Subject [GitHub] brooklyn-dist pull request: lower minimum Vagrant version to 1.8.0
Date Tue, 05 Apr 2016 13:01:42 GMT
Github user neykov commented on the pull request:

    https://github.com/apache/brooklyn-dist/pull/30#issuecomment-205791607
  
    Testing on OS X now. Turns out that virtualbox can't run inside another VM. Other than
that the host shouldn't make a difference.
    
    Removing the failing `vagrant-catalog.bom` allowed me to start brooklyn. It's listening
on `127.0.0.1:8081` only. Can't connect to it on the `10.10.10.x` network. The port is not
mapped on the NAT interface as well (no `forwarded_ports` section inside the yaml).


---
If your project is set up for it, you can reply to this email and have your
reply appear on GitHub as well. If your project does not have this feature
enabled and wishes so, or if the feature is enabled but not working, please
contact infrastructure at infrastructure@apache.org or file a JIRA ticket
with INFRA.
---

Mime
View raw message