brooklyn-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Ciprian Ciubotariu (JIRA)" <j...@apache.org>
Subject [jira] [Created] (BROOKLYN-190) Upgrade to Jetty9
Date Mon, 02 Nov 2015 12:31:27 GMT
Ciprian Ciubotariu created BROOKLYN-190:
-------------------------------------------

             Summary: Upgrade to Jetty9
                 Key: BROOKLYN-190
                 URL: https://issues.apache.org/jira/browse/BROOKLYN-190
             Project: Brooklyn
          Issue Type: Improvement
    Affects Versions: 0.8.0, 0.9.0
            Reporter: Ciprian Ciubotariu
            Assignee: Ciprian Ciubotariu
            Priority: Minor
             Fix For: 0.9.0


According to [1] jetty9 is now the stable version.

In relation to BROOKLYN-183, current stable pax-web 4.x series also support Jetty9 (although
I believe it can be used with Jetty8 as well). However, migrating Brooklyn to a more current
Jetty version seems preferable.

[1] http://www.eclipse.org/jetty/documentation/current/what-jetty-version.html



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message