brooklyn-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From sjcorbett <>
Subject [GitHub] incubator-brooklyn pull request: [BROOKLYN-153] Update the REST AP...
Date Thu, 02 Jul 2015 10:42:24 GMT
Github user sjcorbett commented on the pull request:
    Is "type" the right word for the documentation? It has too many meanings to be immediately
understandable in this context. The methods the arguments are passed to use "symbolicName"
(in brooklyn.catalog.BrooklynCatalog). Are either better than just "id"?
    It's also worth changing the names of the parameters of the implementing methods in `CatalogResource`
to match the interface.

If your project is set up for it, you can reply to this email and have your
reply appear on GitHub as well. If your project does not have this feature
enabled and wishes so, or if the feature is enabled but not working, please
contact infrastructure at or file a JIRA ticket
with INFRA.

View raw message