brooklyn-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Richard Downer <rich...@apache.org>
Subject Re: Bad AMI?
Date Tue, 04 Nov 2014 13:02:57 GMT
Actually I think I have seen this recently... Ubuntu 12.04 (Precise)
now has a very long list of security updates that get installed by the
Java 'setup' task and I think Brooklyn may be timing out, especially
if it's a low-power instance. I've switched my brooklyn.properties to
use Ubuntu 14.04 and it seemed to help. I'll get a PR against the
website to update the recommended brooklyn.properties with the new AMI
IDs.

Richard.

On 27 October 2014 17:33, Zaid Mohsin <zaid.mohsin@cloudsoftcorp.com> wrote:
> Hi, when I tried to launch an entity that installs Java on the standard jclouds:aws-ec2:us-east-1
it got stuck on the “setup” activity trying to install java. Upon further investigation
I think the culprit might have been the default AMI (ubuntu-precise-12.04-amd64-server-20140927.manifest.xml
(ami-ecda6c84)). When I used my own AMI (RightImage_CentOS_6.3_x64_v5.8.8.5.manifest.xml (ami-7d7bfc14)),
it worked just fine.
>
> Has anyone experienced something similar?
>
> Cheers

Mime
View raw message