brooklyn-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From aledsage <...@git.apache.org>
Subject [GitHub] incubator-brooklyn pull request: [BRROKLYN-91] Upgrade to activemq...
Date Wed, 19 Nov 2014 15:58:18 GMT
Github user aledsage commented on the pull request:

    https://github.com/apache/incubator-brooklyn/pull/349#issuecomment-63662358
  
    Thanks @hzbarcea !
    
    Agree the failing test `brooklyn.management.ha.HighAvailabilityManagerSplitBrainTest.testDoubleRebindFails`
is unrelated to your changes. We'll look into that separately.
    
    You'll also want to change https://github.com/apache/incubator-brooklyn/blob/master/software/messaging/src/main/java/brooklyn/entity/messaging/activemq/ActiveMQBroker.java#L48
which controls the default ActiveMQ version actually installed by Brooklyn.
    
    Note that asfbot doesn't run the integration tests for actually installing + testing ActiveMQ,
so can you please confirm if you've run `ActiveMQIntegrationTest`?
    
    I'm presuming you have already signed the Apache CLA, assuming you are the same Hadrian
Zbarcea (ActiveMQ committer listed on https://people.apache.org/committer-index.html#H).



---
If your project is set up for it, you can reply to this email and have your
reply appear on GitHub as well. If your project does not have this feature
enabled and wishes so, or if the feature is enabled but not working, please
contact infrastructure at infrastructure@apache.org or file a JIRA ticket
with INFRA.
---

Mime
View raw message