brooklyn-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From ahgittin <>
Subject [GitHub] incubator-brooklyn pull request: Various usage listener stuff
Date Sat, 15 Nov 2014 02:31:12 GMT
Github user ahgittin commented on a diff in the pull request:
    --- Diff: locations/jclouds/src/main/java/brooklyn/location/jclouds/
    @@ -322,7 +322,7 @@ protected MachineDetails inferMachineDetails() {
                 OsDetails osDetails = getOsDetails();
                 putIfNotNull(builder, "osName", osDetails.getName());
                 putIfNotNull(builder, "osArch", osDetails.getArch());
    -            putIfNotNull(builder, "64bit", osDetails.is64bit() ? "true" : "false");
    +            putIfNotNull(builder, "is64bit", osDetails.is64bit() ? "true" : "false");
    --- End diff --
    eventually config bag with keys would be good here (but likewise i didn't do it for `RebindManagerImpl.getMetrics()`)
    would like to rename `ConfigBag` to `DataBag` and `ConfigKey` to `DataKey` or maybe just
`Key` ... 

If your project is set up for it, you can reply to this email and have your
reply appear on GitHub as well. If your project does not have this feature
enabled and wishes so, or if the feature is enabled but not working, please
contact infrastructure at or file a JIRA ticket
with INFRA.

View raw message