brooklyn-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Richard Downer (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (BROOKLYN-32) Maxmind GeoIP is LGPL2.1, needs to be removed
Date Tue, 02 Sep 2014 16:34:21 GMT

     [ https://issues.apache.org/jira/browse/BROOKLYN-32?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Richard Downer updated BROOKLYN-32:
-----------------------------------
    Description: 
whole of /brooklyn-core/src-3rd/maxmind is LGPL2.1
./core/src/3rd/maxmind/GeoIPJava-1.2.8/

  was:
whole of /brooklyn-core/src-3rd/maxmind is GNU licensed
./core/src/3rd/maxmind/GeoIPJava-1.2.8/

        Summary: Maxmind GeoIP is LGPL2.1, needs to be removed  (was: Maxmind GeoIP is GNU
licence, needs to be removed)

> Maxmind GeoIP is LGPL2.1, needs to be removed
> ---------------------------------------------
>
>                 Key: BROOKLYN-32
>                 URL: https://issues.apache.org/jira/browse/BROOKLYN-32
>             Project: Brooklyn
>          Issue Type: Technical task
>            Reporter: Martin Harris
>            Assignee: Richard Downer
>
> whole of /brooklyn-core/src-3rd/maxmind is LGPL2.1
> ./core/src/3rd/maxmind/GeoIPJava-1.2.8/



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message