brooklyn-commits mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From drigod...@apache.org
Subject [1/2] brooklyn-docs git commit: add note on node version and npm
Date Thu, 02 Nov 2017 14:11:14 GMT
Repository: brooklyn-docs
Updated Branches:
  refs/heads/master ba27cf1bc -> ba01df1a3


add note on node version and npm


Project: http://git-wip-us.apache.org/repos/asf/brooklyn-docs/repo
Commit: http://git-wip-us.apache.org/repos/asf/brooklyn-docs/commit/5b64a3a5
Tree: http://git-wip-us.apache.org/repos/asf/brooklyn-docs/tree/5b64a3a5
Diff: http://git-wip-us.apache.org/repos/asf/brooklyn-docs/diff/5b64a3a5

Branch: refs/heads/master
Commit: 5b64a3a5a9c1fe395227923531a203982514d11c
Parents: ba27cf1
Author: Alex Heneveld <alex.heneveld@cloudsoftcorp.com>
Authored: Thu Nov 2 10:27:45 2017 +0000
Committer: Alex Heneveld <alex.heneveld@cloudsoftcorp.com>
Committed: Thu Nov 2 11:08:54 2017 +0000

----------------------------------------------------------------------
 README.md | 2 ++
 1 file changed, 2 insertions(+)
----------------------------------------------------------------------


http://git-wip-us.apache.org/repos/asf/brooklyn-docs/blob/5b64a3a5/README.md
----------------------------------------------------------------------
diff --git a/README.md b/README.md
index 0f9fd8f..8556fca 100644
--- a/README.md
+++ b/README.md
@@ -29,6 +29,8 @@ The Brooklyn documentation uses [Gitbook](https://github.com/GitbookIO/gitbook)
 This in turn requires `node` and `npm`:
 install node from the their [download page](https://nodejs.org/en/) or via yum / apt-get
/ brew
 to manage installations and dependencies.
+A recent version of `node` is required:  if you get errors consider updating with 
+[`nvm`](http://nvm.sh).
 
 Once the `node` and `npm` are installed, run this command to install all the required dependencies

 at the correct versions:


Mime
View raw message