brooklyn-commits mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From drigod...@apache.org
Subject [2/3] brooklyn-docs git commit: This closes #190
Date Tue, 20 Jun 2017 12:07:53 GMT
This closes #190

Address comments in that PR viz Java 8 and simplified OS requirements text.


Project: http://git-wip-us.apache.org/repos/asf/brooklyn-docs/repo
Commit: http://git-wip-us.apache.org/repos/asf/brooklyn-docs/commit/fc12f017
Tree: http://git-wip-us.apache.org/repos/asf/brooklyn-docs/tree/fc12f017
Diff: http://git-wip-us.apache.org/repos/asf/brooklyn-docs/diff/fc12f017

Branch: refs/heads/master
Commit: fc12f0178e25f704abba026aae4b66cc1da18f0c
Parents: 23c8901 388ec63
Author: Alex Heneveld <alex.heneveld@cloudsoftcorp.com>
Authored: Tue Jun 20 12:52:04 2017 +0100
Committer: Alex Heneveld <alex.heneveld@cloudsoftcorp.com>
Committed: Tue Jun 20 12:52:04 2017 +0100

----------------------------------------------------------------------
 guide/ops/requirements.md | 10 ++++------
 1 file changed, 4 insertions(+), 6 deletions(-)
----------------------------------------------------------------------


http://git-wip-us.apache.org/repos/asf/brooklyn-docs/blob/fc12f017/guide/ops/requirements.md
----------------------------------------------------------------------
diff --cc guide/ops/requirements.md
index f1522e4,9c481c8..6c23ada
--- a/guide/ops/requirements.md
+++ b/guide/ops/requirements.md
@@@ -62,17 -62,17 +62,15 @@@ under `/var/log`. You can further recon
  rotation according to your organisation's policy.
  
  
--## Supported Operating Systems
++## OS Requirements
  
- The recommended operating system is CentOS 6.x or RedHat 6.x.
 -The recommended operating system is CentOS 7.x or RedHat 7.x.
--
- Brooklyn has also been tested on Ubuntu 14.04 and OS X.
 -Brooklyn has also been tested on CentOS 6.x, Ubuntu 14.04, Ubuntu 16.04 and OS X.
++Brooklyn is tested against CentOS (6 or later), RHEL (6 or later), Ubuntu (14.04 or later),
OS X, and Windows.
  
  
  ## Software Requirements
  
- Brooklyn requires Java (JRE or JDK) minimum version 1.8.
 -Brooklyn requires Java (JRE or JDK) minimum version 1.8. 
--OpenJDK is recommended. Brooklyn has also been tested on IBM J9 and Oracle's JVM.
++Brooklyn requires Java 8 (JRE or JDK) or later.
++OpenJDK is recommended. Brooklyn has also been tested on the Oracle JVM and IBM J9.
  
  
  ## Configuration Requirements


Mime
View raw message